8.Схема сдвига уровня.

В многокаскадных усилителях, не имеющих гальванической связи между каскадами и охваченных общей отрицательной обратной связью, возникает опасность самовозбуждения на инфранизкой частоте. Как известно, каждый переходной, а также блокирующий конденсатор вносит максимальный сдвиг по фазе на низких частотах до 90°. При наличии трёх и более таких фазовращателей возникает опасность самовозбуждения.
Самовозбуждение не возникает, пока коэффициент усиления при сдвиге фазы 180° меньше единицы (сплошная линия), и сразу же наступает как только коэффициент усиления становится равным или чуть больше 1 (пунктирная линия):

Помимо фазовых искажений, многие типы конденсаторов вносят существенные (до1%) нелинейные искажения, а установленные на входе высокочувствительных усилителей, ещё и шумы. Отсюда понятно, насколько важно по возможности обходиться без них.
Особое место среди усилителей занимают усилители постоянного тока, кожффициент усиления которых не изменяется при уменьшении частоты до нулевого значения. Однако при непосредственной связи между каскадами, особенно на транзисторах одной проводимости, приходится согласовывать сравнительно большой (по модулю) потенциал на выходе предыдущего каскада с малым потенциалом на входе последующего. Среди методов согласования каскадов можно выделить четыре наиболее распространённых:

1. С дополнительным источником напряжения в цепи связи.

2. С диодом Зенера (стабилитроном) в цепи связи.

3. С делителем напряжения и дополнительным источником.

Применение делителя с дополнительным источником требует частотной коррекции из-за опасности ограничения полосы пропускания сверху, т.к. возникает интегрирующая RC - цепь. Условие компенсации выглядит следующим образом: R2Cк=R3Cвх, откуда Ск=R3Свх/R2. Очевидно, что такой способ коррекции несовершенен, т.к. требует точной настройки и применения каскада, свободного от эффекта Миллера.

Более совершенный каскад.

Здесь резисторы R1-R4 образуют своеобразный мост, в диагональ которого включён конденсатор С. При этом необходимо выполнение условия: R1/R2=R4/R3. При этом ёмкость конденсатора подбирать нет необходимости, достаточно, чтобы она была несколько больше входной ёмкости. Обычно её выбирают в пределах 220....470 пФ.

4. Со схемой сдвига уровня.

Простейшая схема сдвига уровня с помощью резистивного делителя:

Напряжение сдвига уровня пропорционально резисторам R1, R2. При этом неизбежно происходит потеря коэффициента передачи. применение генератора тока вместо резистора R2 позволяет устранить этот недостаток:

При этом смещение по постоянному току зависит как от номинала резистора, так и от тока ГСТ и равно I*R1. При необходимостиподстройки напряжения смещения резистор R1 выбирают подстроичным или делают регулируемым ГСТ.

Схема сдвига уровня с коэффицментом передачи больше единицы.

Благодаря положительной обратной связи с делителем на резисторах R2, R3 превращает генератор тока на VT2, R3 в активный источник тока (АИТ).

Относительно простую схему сдвига уровня сигнала без изменения его фазы можно получить с помощью каскада с общей базой:

Применение транзистора VT3 повышает точность передачи сигнала, т.к. компенсирует изменения напряжения базоэмиттерного перехода транзистора VT2. Вообще, строго говоря, таких транзисторов необходимо устанавливать два и последовательно - для компенсации изменения напряжения переходов транзисторов VT1, VT2.

В заключении раздела предлагается схема высококачественного усилителя мощности, разработанного на основании вышеизложенного:

Коэффициент усиления с разомкнутой петлёй ООС увеличен примерно на 10 дБ. Цепочка R13, C9, R14, C10 служит для устранения перекомпенсации входной ёмкости. В качестве источника смещения выходного каскада применён встречно - параллельный генератор опорного напряжения. С целью улучшения отслеживания средней точки введён резистор R3. Питание усилителя - от источника с незаземлённой средней точкой, что избавляет от необходимости защиты громкоговорителей по постоянному току. Налаживание усилителя сводится к установке тока покоя выходных транзисторов порядка 50...70 мА подбором резистора R17 и установке половины напряжения питания на выходе усилителя подбором резистора R5 (R8), а в случае необходимости (при большом разбросе параметров транзисторов противоположных плеч) - подбором резистора R9 (R12).
Частота среза усилителя без конденсатора С2 - около 3МГц. Поэтому такой усилитель может найти широкое применение в качестве выходного усилителя мощности передатчиков проводных линей ВЧ - связи.

НОМЕ


Азбука транзисторной схемотехники

1.Транзистор.

1.Увеличение мощности транзистора.

Резисторы в цепях эмиттеров нужны для равномерного распределения нагрузки; уровень шумов уменьшается пропорционально квадратному корню из количества параллельно включённых транзисторов.

2.Защита от перегрузки по току.

Недостаток-снижение КПД из-за наличия датчика тока R.

Другой вариант-благодая введению германиевого диода или диода Шоттки можно в несколько раз уменьшить номинал резистора R,и на нём будет рассеиваться меньшая мощность.

3.Составной транзистор с высоким выходным сопротивлением.

Из-за каскодного включения транзисторов значительно уменьшен эффект Миллера.

Другая схема - за счёт полной развязки второго транзистора от входа и питанию стока первого транзистора напряжением, пропорциональным входному, составной транзистор имеет ещё более высокие динамические характеристики (единственное условие - второй транзистор должен иметь более высокое напряжение отсечки). Входной транзистор можно заменить на биполярный.

4.Защита транзистора от глубокого насыщения.

Предотвращение прямого смещения перехода база-коллектор с помощью диода Шоттки.

Более сложный вариант - схема Бейкера. При достижении напряжением на коллекторе транзистора напряжения базы "лишний" базовый ток сбрасывается через коллекторный переход, предотвращая насыщение.

5.Схема ограничения насыщения относительно низковольтных ключей.

С датчиком тока базы.

С датчиком тока коллектора.

6.Уменьшение времени включения/выключения транзистора путём применения форсирующей RC цепочки.

7.Составной транзистор.

Схема дарлингтона.

Схема Шиклаи.

Схемы Дарлингтона и Шиклаи с дополнительными транзисторами (нужны для увеличения входного сопротивления второго каскада по переменному току,и соответственно коэффициента передачи).

То же самое для схем Дарлингтона и Шиклаи с полевыми транзисторами на входе.

8.Широкополосный транзистор с высоким быстродействием (из-за уменьшения эффекта Миллера).

9."Алмазный транзистор".

Особенность этого транзистора-отсутствие инверсии на коллекторе.

Возможные варианты его включения.

Схема с увеличенной вдвое нагрузочной способностью.

10.Мощный составной транзистор.

11.Использование транзистора в качестве регулирующего элемента или в ключевом режиме.

Включение нагрузки в цепь коллектора.

Включение нагрузки в цепь эмиттера.


Источник опорного напряжения (генератор напряжения)

2.Источник опорного напряжения
(генератор напряжения)

1.Простейший стабилизатор.

Диапазон нагрузки такого источника ограничен максимально допустимым током стабилизации стабилитрона. Токоограничительный резистор выбирают из расчёта: Rmin=Eп / Icт max .
При этом максимальный ток нагрузки Iн max=Iст max-Iст min .

2.Использование маломощных высокочастотных транзисторов в качестве стабилитронов (4..9В) .

Напряжение стабилизации зависит от типа и буквы транзистора.

3.Стабилизатор последовательного типа - используется для увеличения нагрузочной способности генератора напряжения.

4.Улучшенные стабилизаторы параллельного типа (аналоги мощного стабилитрона).

Прецезионные источники опорного напряжения.

5.Суперэкономичный источник опорного напряжения с применением ГСТ на полевом транзисторе в микротоковом режиме.

6.Прецизионный кольцевой стабилизатор.

Имеет исключительно высокий коэффициент стабилизации за счёт встречного включения ГСТ (т.е. за счёт взаимостабилизации). При применении прецизионных стабилитронов Д818Е и токе через них 10ма и более коэффициент стабилизации достигает 100 тыс. и более.

7.Простейший аналог стабилитрона.

Вариант с повышенной нагрузочной способностью. Напряжение стабилизации Uст=0.5(1+R1/R2).

8.Низковольтные аналоги стабилитронов.


3.Источник тока и токовое зеркало.

1.Простейший генератор тока.

Ток нагрузки равен: Iн=(Uст-Uбэ)/R2 . Выходное сопротивление такого источника равно выходному сопротивлению каскада с общим эмиттером. Недостаток - относительно низкое выходное сопротивление и наличие эффекта модуляции h21э под действием Uк из-за изменения нагрузки.

2.Усовершенствованные генераторы тока.

С каскодным включением.

С усовершенствованным составным транзистором.

3.Простые двуполюсные генераторы тока на ПТ.

4.ГСТ без стабилитрона.

Выходной ток равен: Iн=0.66/R2 ;При токах нагрузки более 3 ма в качестве VT2 нужно применять составной транзистор. Недостаток - низкая температурная стабильность.

5.Двуполюсный ГСТ.

6.Простейший отражатель тока.

Выходное сопротивление Rвых=Rкэ, выходной ток Iн=Iоп х h21э/(h21э+2) при условии равенства параметров транзисторов. Введение в эмиттеры транзисторов резисторов 1..2 к практически подавляет эффект Эрли (изменение коллекторного тока - 25% в зависимости от изменения напряжения на коллекторе).

7.Токовое зеркало Уилсона.

Опорный ток Iоп=const , т.к. Iб2 вычитается, а Iб1 вновь добавляется. Динамическое выходное сопротивление такого отражателя тока значительно выше: Rвых=h21э х Rкэ, отклонения тока значительно меньше и имеют величину 1/h21э^2. Меньше и критичность к разбросу параметров радиоэлементов.

8.Каскодный отражатель тока.

Динамическое внутреннее сопротивление такого отражателя тока превышает несколько МОм, эффект Эрли значительно ослаблен.

9.Прецизионный отражатель тока.

Имеет повышенную точность за счёт добавления базового тока транзистора VT3 (равного базовому току VT2) к выходному току транзистора VT4.

10.Отражатель тока на несколько нагрузок.

Эта схема требует высокой идентичности VT1, VT3, VT4...VTn. Недостаток - такого отражателя тока - сравнительно малое выходное сопротивление источников тока.

11.Преобразователь напряжение - ток.


Повторитель напряжения

4. Повторитель напряжения.

1.Эмиттерный повторитель.

Эмиттерный повторитель имеет наибольшее входное сопротивление и наименьшее выходное и используется для усиления сигнала по току, коэффициент усиления по напряжению близок к единице. Однако это справедливо при достаточно низком сопротивлении источника сигнала и на низкой частоте. При бесконечно большом сопротивлении источника сигнала перестаёт действовать 100% последовательная ООС по напряжению и выходное сопротивление стремиться к Rвых каскада с общим эмиттером, резко возрастает коэффициент гармоник, который минимален при Rr=0.
Rвх=Rб+(1+h21э)Rн
Rвых=Rэ+(Rr+Rб)/(1+h21э)
где Rб - сопротивление базы (1...20 Ом и более);
h21э - коэффициент передачи тока;
Rэ=Fт/Iк(ма);
Fт=25мВ - температурный потенциал;
Rr - выходное сопротивление источника сигнала.

Входное сопротивление резко уменьшается в случае коротких импульсов и на высоких частотах. На высоких частотах входная ёмкость повторителя зависит, главным образом, от Сн и грубо может быть оценена как Сн/h21э. Выходное сопротивление повторителя на высоких частотах может иметь индуктивный характер, поэтому при определении Сн эмиттерный повторители могут давать колебательные переходные процессы и даже переходить в режим автогенерации. Однако наиболее опасным следствием ёмкостной нагрузки является склонность однотактных повторителей к нелинейным искажениям сигнала высокой частоты. Наиболее понятнообъяснение этого явления на примере передачи фронта и спада импульсного сигнала:

При передаче фронта к току транзистора помимо тока Iэ=Uвых/Rэ добавляется ток заряда Сн.
При прохождении спада сигнала ток перезаряда не может превысить ток, протекаюший через Rэ, а не через транзистор. Если Uвх будет снижаться быстрее перезаряда Сн, то напряжение на базе окажется ниже, чем на эмиттере, и транзистор закроется.
Максимальная частота, передаваемая повторителем без искажений Fmax=Iэ/2nUmCn , где Um - амплитуда сигнала.
Как видно из формулы, расширить полосу пропускания эмиттерного повторителя можно увеличением тока эмиттера. Характерные искажения сигнала высокой частоты в эмиттерном повторителе носят пилообразный характер:

2. Повторитель на составном транзисторе Шиклаи.

Rвх>1МОм, коэффициент обратной связи около 50 дБ. Характеристика линейна от 10Гц до 100 кГц.

3.Составной транзистор со следящей связью в цепи базы.

Из-за огромного входного сопротивления повторителей на составных транзисторах особенно остро встаёт о цепи смещения базы. Делать сопротивления порядка нескольких мегаом нельзя из-за температурной нестабильности и невозможности обеспечения необходимого тока базы. Поэтому во входном каскаде, как правило, используют полевой транзистор или следящую связь в цепи базы:

Для того что бы искусственно увеличить сопротивление Rк и исключить (нейтрализовать) влияние ёмкости Ск , т.е. исключить её перезаряд, необходимо что бы напряжение Uкб1 было постоянно, т.е. нужно изменять потенциал Uк1 пропорционально потенциалу Uб1, ток через Rк и Ск станет равным нулю, а это равноценно увеличению их комплексного сопротивления. Для реализации этой идеи в коллектор (сток) первого транзистора полностью подаётся переменная составляющая выходного напряжения с помощью конденсатора достаточно большой ёмкости:

или с помощью стабилитрона,схемы сдвига уровня:

или с помощью истокового повторителя:

Аналогичная идея реализована в широкополосном повторителе:

4.Эмиттерный повторитель с повышенным быстродействием.

Реализован за счёт быстродействующей линейной положительной обратной связи с помощью транзисторов VT1-VT3.

5.Повторитель с входным сопротивлением, стремящимся к бесконечности.

Благодаря отражателю тока на транзисторах VT1, VT3, токи коллекторов, а соответственно и токи баз транзисторов VT2 и VT4 равны. А так как токи баз противоположны, то и происходит их компенсация, что эквивалентно Rвх, равному безконечности.

6. Повторитель с увеличинным входным сопротивлением.

Rвх практически не зависит от h21э.

7.Высоколинейный эмиттерный повторитель с высокой нагрузочной способностью.

Амплитудное входное напряжение такого повторителя достигает напряжения питания. Сопротивление нагрузки: Rн=>R3/2

Для того,что бы повторитель идеально повторял входное напряжение на нагрузке, необходимо что бы напряжение Uэб было постоянно во всём диапазоне изменения входного напряжения.
Это условие можно выполнить, если застабилизировать ток эмиттера (коллектора). Для этого надо в предыдущей схеме токозадающий резистор R3 заменить активным источником тока с токозадающим резистором, равным сопротивлению нагрузки:

Iк=Еп/Rн=const

8.Простейший двухтактный эмиттерный повторитель.

Резистор R уменьшает искажения типа "ступенька" в момент перехода через ноль (т.е. во время отсечки транзисторов). Применение такого повторителя для усиления слабых сигналов (до 0.4...0.5 В) не целесообразно.

Введение смещения с помощью диодов или другого генератора напряжения позволяет избавитьтся от ступеньки. Ток генераторов тока должен быть больше максимального тока базы при полной раскачке выходных транзисторов во избежание запирания диодов.

9.Эмиттерный повторитель с увеличенным входным сопротивлением с помощью следящей обратной связи.

10. Выходной каскад на квазикомплементарной паре.

Верхнее плечо - на составном транзисторе Дарлингтона, нижнее - на транзисторе Шиклаи. Введение дополнительного транзистора VT2, аналогично VT4, VT5, симметрируютвходное сопротивление плеч. При этом искажения уменьшаются в 2..3 раза.

11.Двухтактные каскады.

По схеме Шиклаи (недостаток - возникновение больших сквозных токов при перегрузках, особенно на высоких частотах)

По схеме Дарлингтона

Повторитель по схеме Шиклаи и Дарлингтона

12.Схемы, позволяющие достаточно простым способом исключить полную отсечку предвыходных транзисторов и тем самым уменьшить коммутационные искажения.

13.Повторитель с высокой термостабильностью.

Недостаток - плохая нагрузочная способность при работе на низкоомную нагрузку, а отсюда и большие вносимые искаженияв виде нечётных гармоник.

С повышенной нагрузочной способностью

14.Повторитель с повышенной нагрузочной способностью.

Повышенная нагрузочная способность достигнута за счёт введения активных источников тока в эмиттеры входных транзисторов.

15.Схема с повышенным быстродействием.

16.Мостовая схема повторителя.


Каскад с общим эмиттером

5.Каскад с общим эмиттером.

1.Каскад с общим эмиттером.

В простейшем каскаде с ОЭ входной сигнал подаётся на базу, а цепь эмиттера подключена к общему проводу. Каскады с ОЭ обеспечивают усиление как по току, так и по напряжению. Ток коллектора очень слабо зависит от напряжения на нём, поэтому транзистор со стороны со стороны коллектора в большинстве случаев можно рассматривать как генератор тока Iк с очень большим выходным сопротивлением.

Крутизна транзистора S=1/(rэ+Rэ), где rэ=fт/Iэ - диференциальное сопротивление эмиттерного перехода - выступает в качестве последовательного сопротивления во всех схемах, увеличивает входное и выходное сопротивление транзистора.
Коэффициент усиления по напряжению без учёта сопротивления нагрузки Rн и сопротивления коллектора rк
Кu= -S Rвх= - Rк/(rэ+Rэ).
Знак "минус" говорит об инверсии сигнала. Это справедливо при Rк много меньше Rн и rк. В противном случае необходимо учитывать их шунтирующее влияние.
rк=1/h22э - выходное сопротивление коллектора;
h22э - выходная проводимость.
Соответственно при отсутствии Rэ Кu= -Rк/rэ.
Как видно из приведённой формулы, каскаду с ОЭ (без принятия дополнительных мер) свойственны большие нелинейные искажения, т.к. в знаменателе есть нелинейная величина rэ, имеющая сложную зависимость от тока коллектора.
Уменьшить нелинейные эффекты можно по следующим направлениям:
- уменьшение влияния rэ путём установки последовательно с ним резистора Rэ (местная ООС по току);
- компенсация влияния rэ путём установки последовательно с Rк одного или нескольких диодов динамическое сопротивление которых равно: rд=fт/Iк, тогда
Кu=(Rк+nrд)/(rэ+Rэ), где n - количество диодов;

- выбор оптимального тока коллектора, при котором минимальны изменения h21э;
- правильный выбор рабочей точки;
- применение местной ООС по напряжению, которая одновременно уменьшает влияние ёмкости Ск, так как шунтирует её:

- выбор оптимального сопротивления источника (например, подбором сопротивления Rп последовательно со входом;
- уменьшение влияния rэ путём замены Rк генератора тока (за счёт стабилизации тока коллектора);
- уменьшение нелинейных эффектов за счёт применения динамической нагрузки;
- взаимокомпенсация нелинейных эффектов за счёт встречной динамической нагрузки.
Усилительные свойства транзисторов сохраняются до напряжения насыщения, которое может быть в пределах от 0.2...0.3В до нескольких вольт в зависимости от тока коллектора. Например, для маломощных транзисторов при токах больше 10...20 мА насыщение может наступать при Uкэ=(1...2)В.
Напряжение Uбэ зависит от температуры и изменяется на -2.1 мВ/?С. Поэтому ток коллектора увеличивается в 10 раз при увеличении Т? на 30?С. Такая нестабильность делает смещение неработоспособным, т.к. даже небольшое изменение температуры выводит транзистор в режим насыщения или отсечки.
Входное сопротивление каскада:
Rвх=Rп+rб+h21э(rэ+Rэ) и имеет ёмкостный характер.
При отсутствии Rп и Rэ и если пренебречь rб, то
Rвх=h21э rэ=h21э25/Iк (мА), Ом
Отсюда видно, что Rвх величина не постоянная, меняется при изменении входного сигнала, т.к. меняется Iк.
Диапазон изменениявходного сигнала при Rэ=0, при котором сохраняется линейный режим, не превышает 2-fт=50 мВ.
Коэффициент передачи тока h21э не постоянен и имеет сложную зависимость для тока коллектора (для маломощных транзисторов). В зависимости от типа транзистора максимум коэффициента передачи может наступать при токах коллектора от 1-2 мА для маломощных транзисторов, до нескольких ампер - для мощных. В режиме насыщения наблюдается резкое падение коллекторного тока независимо от тока базы, при этом коллекторный переход оказывается прямосмещённым.

При сопротивлении источника сигнала Rr>Rвх можно считать, что источник входного сигнала электрически замкнут накоротко. При этом входной ток Iвх=Евх/Rr и практически не зависит от изменяющегося Rвх, где Евх ЭДС источника сигнала.
Следовательно усиление будет происходить с малыми нелинейными искажениями, поскольку зависимость выходного тока транзистора от входного практически линейна, хотя входное напряжение Uвх=IвхRвх - нелинейно.
Однако не следует думать, что чем Rr больше Rвх, тем лучше. Для транзисторного каскада характерна вполне определённая оптимальная величина как внутреннего сопротивления источника сигнала, так и тока коллектора.Необходимо также учитывать, что Rк шунтируется входным делителем каскада.

Ёмкость коллекторного перехода Ск является барьерной ёмкостью и зависит от напряжения на коллекторе, т.е.носит динамический характер.
Подобно тому как Сэ уменьшается в (Кu+1) раз в эмиттерном повторителе благодаря положительной ОС в каскаде с ОЭ Ск увеличивается во столько же раз благодаря отрицательной ОС, что равносильно подключению параллельно входу динамической ёмкости Ск (Кu+1). В большинстве случаев она оказывает отрицательное влияние, однако иногда используют и её. В этом и заключается так называемый эффект Миллера.
Частоту среза каскада снижает не только входная динамическая ёмкость,но и ёмкость нагрузки, в том числе и монтажа. Расширить полосу пропускания можно следующим образом:
- Уменьшить Rн при одновременном увеличении Iк, т.к. усиление прямопропорционально Iк/Св;
- применить транзисторы с малыми ёмкостями переходов;
- отделить нагрузку эмиттерным повторителем.
Как отмечалось выше, простейший каскад не обладает термостабильностью, поэтому практически не используется. Вот один из способов так называемой коллекторной термостабилизации с приминением отрицательнной обратной связи по напряжению:

Если взять исходное напряжение Uк равным 0.5Еп, то Rк=0.5Еп/Iк, сопротивление в цепи базы Rб=0.75Еп/Iб=0.5Еп h21э/Iк.

2.Пример коллекторной стабилизации с исключением влияния ООС по переменному току.

Базовый резистор заменён Т - мостом, где С=Кu/F2pн pR1. Обычно R1 принимают равным R2.

3.Каскад с компенсационным смещением на согласованном транзисторе.

Используется для усиления относительно слабых сигналов. Изменение температуры не влияет на работу схемы.

Аналогичный каскад с трансформаторной связью на входе.

4.Каскад с эмиттерной стабилизацией с помощью ООС по току.

RC - цепь, параллельную резистору Rэ применяют для увеличения усиления по переменному току, а так же для коррекции АЧХ каскада. Сопротивление резистора Rэ в зависимости от тока коллекторавыбирают от долей ома в мощных выходных каскадах до нескольких килоом в маломощных. Ток базового делителя желательно иметь примерно в 10 раз больше тока базы.

Цепь смещения при двухполярном питании:

5.Один из вариантов применения токового зеркала для термостабилизации.

За счёт применения Rэ динамический диапазон такой схемы выше, чем у каскада с компенсационным смещением на согласованном транзисторе.

6.Трёхкаскадный усилитель со взаимной стабилизацией всех каскадов на токовом зеркале Уилсона.

Коэффициент усиления - 5000 и более. Недостаток - низкая нагрузочная способность, проявляющаяся в явно выраженных искажениях в виде чётных гармоник.

7.Усилитель с комбинированной стабилизацией на составном транзисторе Шиклаи.

Входное сопротивление каскада - около 200 кОм, коэффициент усиления Кu=K2/K3=10.

8.Составной транзистор с генератором тока вместо Rк.

Позволяет получить усиление 20000 и более. Реализовать такое усиление можно только при работе каскада на составной эмиттерный или истоковый повторитель.

9.Каскад с общим истоком.

В отличие от каскада с ОЭ нелинейные искажения значительно меньше, поскольку напряжение отсечки Uотс=1..5В намного больше, чем температурный потенциал fт=25мВ биполярных транзисторов. Линейная областьвходных напряжений значительно шире и сильно зависит от выбора рабочей точки Iсп/Iсmах , где Iсп - ток стока покоя, I сmах - максимальный ток стока.

10.Каскад с повышенным благодаря следящей связи входным сопротивлением.

11.Малошумящий усилитель.

Коэффициент
усиления -10;
полоса пропускания, Гц - 5...25000;
номинальное входное напряжение -150мВ;
максимальное входное напряжение -
700мВ;
коэффийиент шума - 80...85 дБ;
коэффицмент гармоник - <0.05%

12.Усилитель с разветвлением сигналов на несколько каналов с помощью истоковых повторителей.

13.Усилитель с динамической нагрузкой.

имеет коэффициент усиления около 100...150. Благодаря съёму сигнала с эмиттера транзистора VT2 каскад имеет низкое входное сопротивление. Номинальное входное напряжение - 20мВ.

14.Повышение эффективности динамической нагрузки с помошью токового зеркала.

15.Каскад с ОИ с динамической нагрузкой (Ку=500).

16.Усилитель с эмиттерным повторителем в качестве буферного каскада.

17.Малошумящий микшер для микрофона.

18.Усилительный каскад в интегральном исполнении.

Для получения необходимой АЧХ или её коррекции вместо Rк или параллельно ему включают различные (параллельные или последовательные) LC - или RC - цепи. Входное сопротивление каскада с общей базой (ОБ) на определённых частотах имеет индуктивную сосставляющую, которую можно использовать для ВЧ - коррекции.

19.НЧ - коррекция с помощью отражателя тока.

20.Малошумящий усилитель со встречной динамической нагрузкой.

Кус=10. Минимального уровня шумов добиваются подбором R5, который зависит от напряжения питания. При этом ток коллектора обычно находится в пределах 30...50 мА.

21.Каскад со встречной динамической нагрузкой.

При работе такого каскада на каскад с высоким входным сопротивлением коэффициент усиления может достигать 5000.

22.Мостовая схема для увеличения мощности в 4 раза.

Для управления используются противофазные сигналы.

23.Выходной каскад усилителя мощности.

Благодаря применению дополнительных транзисторов VT5, VT6 исключены сквозные токи.


Каскад с общей базой, каскод.

6.Каскад с общей базой, каскод.

1.Каскад с общей базой.

Каскад о с общей базой, как и каскад с ОК, не инвертирует фазу усиливаемого сигнала. Коэффициент усиления по напряжению стабилен и составляет приблизительно: Кi=h21э/(h21э+1)<1.
Коэффициент усиления по напряжению (без учёта сопротивления нагрузки Rн) Кu=SRк=Rк/(rэ+Rк) - аналогично коэффициенту усиления каскада с ОЭ. При сопротивлении генератора Rг=0 параллельная ОС перестаёт действовать и нелинейные искажения и выходное сопротивление Rвых в этом случае те же, что и в каскаде с ОЭ.
Выходное сопротивление транзистора близко к дифференциальному сопротивлению диода, т.е. Rвх=rэ=fт/Iэ и имеет индуктивный характер (входное сопротивление каскада с ОЭ и с ОК - ёмкостное. Iэ - постоянная составляющая тока эмиттера.
Поэтому при синусоидальном сигнале Zвх увеличивается с ростом частоты. Следовательно, Rб должно быть равно нулю или заземлено конденсатором достаточно большой ёмкости, что бы не возникал колебательный контур - входная ёмкость + ёмкость монтажа.
Динамическое выходное сопротивление очень велико - порядка нескольких МОм (наибольшее из трёх способов включения транзистора) без учёта шунтирующего влияния Rк. В реальной схеме оно практически равно Rк. Выходные характеристики горизонтальны и имеют линейное приращение тока коллектора от тока эмиттера.
Переходные и частотные свойства значительно лучше, чем у каскада с ОЭ. Однако эти преимущества проявляются только до определённых частот. На очень высоких частотах (например, СВЧ) эти свойства выравниваются и каскад с ОЭ может даже иметь приемущество.
Схема с ОБ обладает тем приемуществом, что на её работу влияет только ёмкость эмиттер-база Сэ и не влияет ёмкость коллектор-база Ск, которая увеличивается вследствии эффекта Миллера.
Заметное снижение нелинейных искажений возможно лишь при источнике сигнала с выходным сопротивлением, много большим входного сопротивления транзистора. В этом случае Iвх=Uг/(Rг+Rвх)=Uг/Rг, где Uг - напряжение источника сигнала, а коэффициент усиления по напряжению Кu=Rк/Rг.

2.Каскад усиления с трансформаторной связью.

Если вместо подачи напряжения смещения базу транзистора подключить к общему проводу, получим силовой ключ с эмиттерной коммутацией, который с успехом применяют в преобразователях напряжения.

3.Микрофонный усилитель с использованием в качестве микрофона низкоомной динамической головки.

4.Микшер с генератором тока в цепи эмиттера.

Для стабилизации режима по постоянному току в цепи эмиттера используется генератор тока. Благодаря низкому входному сопротивлению каскада с ОБ взаимовлияние различных источников сигнала минимальное. Коэффициент передачи микшера с любого входа равен Кi=R2/R1, где Ri - сопротивление резистора R1...Rn, включённого в цепь источника сигнала. Сопротивление нагрузки Rн=R2.

5.Частотнозависмый усилитель на каскаде ОБ в сочетании с ОЭ.

зависимость коэффициента усиления от частоты:

Выходной сигнал сдвинут по фазе на 90° по отношению к входному в диапазоне частот от 20 Гц до 1 МГц. входное сопротивление Rвх=h11б=10 Ом. Коэффициент усиления на частоте 1000 Гц - Кu=100.

6.Коррекция искажений УВ магнитофона.

Постоянная времени t1=R1C2, t2=C2R5IIRн). Сдвиг фазы на 90° на частоте fо=1/2¶R3C1.

7.Получение из однополярного сигнала двухполярного.

Элементы DD1.1 и DD1.2 должны быть с открытым коллектором.

8.Применение каскада с ОБ для детектирования АМ сигналов.

По сравнению с традиционным детектором, такой детектор имеет значительно меньшие искажения благодаря глубокой ООС по низкой частоте через конденсатор С1 с коллектора в базу.

9.Более совершенный детектор - "идеальный диод".

Коэффициент передачи Кд=R2/R1¶=1.8 . Максимальное входное напряжение Uвх.max=(Eп-2Uбэ)R1/R2=2В .

Введение дополнительного транзистора и двух диодов обеспечивает расширения детектирования в области малых сигналов на 10...15 дб.

10.Каскодные усилители.

Наибольшее применение каскад с ОБ (ОЗ) находит в сочетании с каскадом с ОЭ (ОИ). Это так называемый каскод - последовательное соединение ОЭ-ОБ (ОИ-ОЗ). Каскодные усилители примечательны тем, что в каскадах почти полностью развязаны входная и выходная цепи, т.к. база транзистора каскада с ОБ имеет неизменный потенциал. Следовательно, в каскодных усилителях эффект Миллера не проявляется. Поскольку входное сопротивление каскада с ОБ ничтожно мало, каскад с ОЭ работает в режиме короткого замыкания на выходе (т.е. по сути работает как каскад с ОК), обеспечивая такое же усиление, как идеализированный каскад с ОЭ. Входное сопротивление на высоких частотах выше, т.к. существенно уменьшается входная ёмкость каскада. Резкое ослабление ОС с выхода на вход способствует устойчивой работе каскада, особенно в резонансных усилителях.

Возможные сочетания каскада с ОЭ на n-p-n транзисторе с каскадом ОБ (ОЗ) на транзисторах разной проводимости:

Аналогичные схемы для каскада с ОИ на полевом транзисторе с каналом n- типа:

11.Наиболее распространённая схема каскода.

Более совершенный каскод с нейтрализацией Ск каскада с ОЭ благодаря следящей связи через диоды VD1, VD2:

12.Компенсация входной динамической ёмкости с помощью конденсатора.

13.Нейтрализация входной ёмкости с помощью схемы сдвига уровня на стабилитроне.

14.Схема с увеличенным коэффициентом усиления с сохранением высоких динамических характеристик путём применения встречной динамической нагрузки в сочетании с компенсацией входной ёмкости.

15.Каскад с необычным включением по постоянному току.

Входное сопротивление такого каскада достаточно низкое.

16.Каскод с применением фототранзистора.

17.Простое устройство сложения и вычитания двух сигналов.

При подаче одинаковых сигналов на вых.2 напряжение должно птсутствовать, в противном случае нужно подобрать резистор R7.

18.Смешанный каскод.

19.Каскод с двухполярным питанием.

20.Каскод с коэффициентом усиления 50 и с полосой пропускания 0...1 мГц.

Входная ёмкость - не более 20 пФ.

21.Широкополосный каскод с нейтрализацией входной ёмкости с помощью линейной следящей связи.

Входная ёмкость - около 0.1 пф.


7.Каскад с эмиттерными (истоковыми) связями. Дифкаскад.

1.Упрощённые схемы каскадов с комбинированными связями:

Одно из основных достоинств таких каскадов состоит в том, что выходная цепь таких усилительных каскадов благодаря низкоомной связи (низкоомного выходного каскада с ОК с низкоомным входным каскадом с ОБ) слабо связана с входной. Очевидно, что в таких схемах эффект Миллера отсутствует.
Входное сопротивление каскада на биполярных транзисторах (без учёта входного делителя) равно входному сопротивлению каскада с ОК:
Rвх=rб+(1+h21э)h11б2
Входное сопротивление каскада с полевым транзистором на входе определяется, в основном, входным делителем.
Выходное сопротивление соответствует выходному сопротивлению каскада с ОБ (ОЗ).
Коэффициент усиления по напряжению равен произведению коэффициентов передачи каскадов с ОК (ОИ) и с ОБ (ОЗ), а так как коэффициент передачи каскада ОК (ОИ) примерно равен единице, то по существу коэффициент усиления определяется вторым множителем. Таким образом входные и выходные и выходные параметры таких каскадов соответствуют параметрам каскадов с ОК (ОС) и ОБ (ОЗ) соответственно.

2.Пример использования каскада для усиления сигналов ВЧ.

3.Широкополосный генератор.

При изменении резистора R1 в пределах 50 МОм ... 10 кОм имеет перестройку частоты выходного сигнала от 100Гц до 400кГц.

4.Высокочастотный генератор.

Период следования импульсов T=3.1RC; частота - до 50МГц.

5.Пример применения каскада с эмиттерными связями в фазовом детекторе.

6.Простейший балансный преобразователь частоты.

Достоинства:
1. Компенсация всех синфазных помех, в тои числе сигнала гетеродина и его шумов;
2. Компенсация чётных гармоник, что приводит к уменьшению числа побочных каналов.
Более сложные смесители выпускаются в микросхемном исполнении, наиболее простой из них К174ПС1 - аналоговый перемножитель Джильберта.

7.Пример применения каскада с эмиттерными связями в электронном регуляторе усиления.

Введение обратной связи с помощью резисторов R6,R7 позволяет существенно снизить искажения сигнала. Отношение резисторов выбирают в пределах: R7/R6=2...10.

8.Электронный регулятор по японскому патенту.

9.Регулятор с расширенной линейной областью на 15дБ за счёт линеаризирующих диодов
(при входном напряжении 50 мВ имеет коэффицинт гармоник на выходе 0.1%)

10.Высоколинейный детектор огибающей.

Входное напряжение не должно быть более 100мВ. При этом с коллекторов снимается верхняя, а с эмиттеров - нижняя огибающая АМ - сигнала.

11.Пример применения в усилителе - ограничителе ЧМ - сигнала.

Контур выделяет первую гармонику. Ток транзистора VT2 имеет форму, близкую к прямоугольной. В микросхемном исполнении (например, К174ХА6, К174УР3 и др.) контур заменяют обычным резистором.

Введение каскодной развязки с нагрузкой уменьшает амплитудно - фазовую конверсию:

12.Ограничитель другого типа.

13.Дифференциальный (балансный) каскад.

Позволяет решать задачу усиления сигналов с частотой от нуля (постояноого тока) до сотен МГц и при этом:
- даёт малую ошибку разбаланса входов за счёт взаимной компенсации Uбэ;
- стабилен по температуре и по времени благодаря согласованным изменениям параметров транзисторов;
- обладает способностью усиливать только дифференциальные сигналы и "не реагировать" на синфазные напряжения;
- имеет высокую линейность и скорость нарастания, особенно каскады на полевых транзисторах (ПТ);
- обладает высокой устойчивостью за счёт того, что входной и выходной токи попадают в шины общего провода (земли) и питания, замыкаясь через генератор и нагрузку, что особенно важно в УВЧ.

Для наглядности ниже показана схема четырёхплечного моста как элемента, не обладающего дрейфом. Если мост сбалансирован, т.е. R1/R2=R3/R4, то при изменении напряжения питания баланс не нарушается и ток нагрузки равен нулю.

В дифкаскаде роль резисторов играют транзисторы:

Входное сопротивление ДК на БТ равно:
Rвх=4h21э fт/Iэсм, где Iэсм - общий (суммарный) эмиттерный ток смещения.
Коэффициент усиления по напряжению Кu=RкIэсм/2fт при Rк1=Rк2.
Искажения ДК на биполярных транзисторах при малых сигналах:
Кг=Um^4/4ft^4,
в то время как каскад с ОЭ имеет Кг=Um^2 ft^2/(ft+IэRэ)^4, а при Rэ=0 Кrmax=Um^2/ft^2
где Um - амплитуда входного сигнала.

Нетрудно подсчитать, что дифкаскад имеет искажения в 100 раз меньшие, чем каскад с ОЭ с Rэ=0 и Um=5мВ. В то же время, искажения каскада на транзисторах разной проводимости довольно значительны. Поэтому для их уменьшения целесообразно включить между эмиттерами транзисторов резистор 100 Ом и более.
Перегрузочная способность ДК на ПТ примерно в 100 раз выше, т.к. Uотс/ft=100. Так, например, при Uотс=2.6В, Uвхmax=1.5В при Кг=1% на выходе, в то время как для биполярных транзисторов при том же коэффициенте гармоник Uвхmax=17мВ. К недостаткам ДК на ПТ можно отнести меньший (примерно в 4 раза) коэффициент усиления и большее напряжение смещения, которое сводится к минимуму использованием интегральных сборок, а так же тщательной подборкой транзисторов по параметрам и установкой их на общем радиаторе. Кроме того, при замене резистора в эмиттерной цепи ДК на ГСТ образуется очень глубокая отрицательная ОС по синфазному сигналу и сильное ослабления дрейфа. Другой недостаток ДК (в том числе и на БТ) заключается в том, что эквивалентная шумовая ЭДС симметричного ДК в 2^0.5 раз (на 3 дБ), несимметричного ДК с пассивным генератором тока - в 2 раза (на 6 дБ), а несимметричного ДК с активным генератором тока - на 7-8 дБ привышает при прочих равных условиях эквивалентную шумовую ЭДС каскада с ОЭ на одном транзисторе. Это вытекает из того, что истосник сигнала подключён к обоим входам ДК последовательно:

Следовательно и источники шума транзисторов подключаются к источнику сигнала также последовательно. Таким образом, эквивалентная плотность напряжения входного шума равна:
Eш=(еhi1+еhi2)^0.5=1.4emi (при еm1=em2).
Как выход из положения применяют параллельное включение транзисторов, что позволяетв n раз уменьшить шумы, где n - количество параллельно включённых транзисторов. Уменьшению шумов также способствует встречная динамическая нагрузка ДК с помощью отражателя тока, что эквивалентно симметричной нагрузке.

14.Увеличние нагрузочной способности и повышение линейности ДК и его симметрии с помощью введения резисторов Rэ (от 100 Ом до 1...2 кОм):

Верхнее значение Rэ определяется требуемым усилением напряжения Ku=Rк/Rэ, дрейфом нулевого потенциала и шумом сопротивления Rэ, т.к. оно включается последовательно с источником сигнала. Иногда с помощью конденсатора, включённого между эмиттерами, вводят коррекцию по опережению.

15.Схема дифкаскада, свободного от эффекта Миллера.

Введение следящей обратной связи в коллектор входного транзистора позволяет нейтрализовать входную ёмкость ДК (СК):

подстроечный резистор устанавливается в такое положение, при котором на верхней рабочей частоте напряжение на коллекторе транзистора равно входному.

16.Симметричный съём сигнала с помощью токового зеркала.

Позволяет уменьшить шумы и увеличить коэффициент усиления по сравнению с простым несимметричным ДК. Резистор RC - цепи по запаздыванию выбирают в пределах 68...680 Ом, конденсатор - в пределах 180...2200 пФ.

17.Компенсация ООС через ёмкости Ск транзисторов ДК с помощью дополнительных транзисторов.

Позволяет расширить полосу пропускания. Дополнительные транзисторы могут быть заменены конденсаторами небольшой ёмкости.

18.Применение каскодного усилителя повышает быстродействие более чем в 10 раз:

19.Прецезионный ДК со следящей связью.

Применение каскода со следящей связью позволяет не только подавлять эффект Миллера, но и нейтрализовать ёмкости Ск.

20.Применение полевых транзисторов в каскоде со следящей связью.

У дифференциальных усилителей, работающих в режиме большого сигнала, время нарастания и спада переходных процессов различно из-за более медленного разряда ёмкости нагрузки в момент отключения. Этот недостаток исключается в двухтактной схеме.


9. Однопереходный транзистор.

Помимо биполярных и полевых транзисторов существует так называемый однопереходный транзистор (ОПТ), представляющий собой кристалл полупроводника, в котором создан p-n переход, называемый инжектором:

Этим переходом кристалл полупроводника разделяется как бы на две области базы. Поэтому однопереходный транзистор имеет и другое широко распространённое название - двухбазовый диод. Принцип действия транзистора основан на изменении объёмного сопротивления полупроводника базы при инжекции. В отличии от биполярных и полевых транзисторов ОПТ представляет собой прибор с отрицательным сопротивлением. Это означает, что в определённых условиях входное напряжение или сигнал могут уменьшаться даже при возрастании выходного тока через нагрузку. Когда ОПТ находится во включённом состоянии, выключить его можно только разомкнув цепь, либо сняв входное напряжение.
Участок между базами образован кремниевой пластиной n-типа и имеет линейную вольтамперную характеристику, т.е. ток через этот участок прямо пропорционален приложенному межбазовому напряжению. При отсутствии напряжения на эмиттере (относительно Б1) за счёт проходящего I2 в базе 1 внутри кристалла создаётся падение напряжения Uвн, запирающее p-n переход, При подаче на вход небольшого напряжения Uвх=<Uвн величина тока, проходящего через переход,почти не изменяется. При Uвх>Uвн переход смещается в прямом направлении и начинается инжекция носителей заряда (дырок) в базы, приводящая к снижению их сопротивления. При этом уменьшается падение напряжения Uвн, что приводит к лавинообразному отпиранию перехода - участок II на воль-амперной характеристике:

Участок III, справа от минимума, где эмиттерный ток ограничивается только сопротивлением насыщения, называется областью насыщения. При уменьшении эмиттерного напряжения до Uвх<Uвн переход закрывается. При нулевом токе базы 2 (т.е. вывод Б2 не используется) характеристика (кривая 2) представляет собой по существу характеристику обычного кремниевого диода.
Однопереходные транзисторы применяются в различных схемах генераторов релаксационных колебаний, мультивибраторах, счётчиках импульсов, триггерных схемах управления тиристорами, генераторах пилообразного напряжения, делителях, реле времени, схемах фазового управления и др. Однако из-за малой скорости переключения и сравнительно большой потребляемой входной мощности они широкого распространения не получили.

Хотя основная функция ОПТ такая же, как и у переключателя, основным функциональным узлом среди большинства схем на ОПТ является релаксационный генератор:

В зависимости от назначения выходное напряжение можно снимать с любого вывода ОПТ. Осциллограммы напряжения показаны на этом рисунке:

Для устойчивой генерации необходимо выполнение условия:
(Uп-Umin)/(Imin<Re<(Uп-Umax)/Imax
Период колебаний определяют ориентировочно по формуле:
Т=ReCe(1-K), где К=(Umax-Umin)/Uвн=Rн/Rc>0.7 - коэффициент нейтрализации. Откуда Re=(0.1...0.2)Rн.
Иногда с целью повышения термостабильности напряжения Umax, в цепь базы 2 вводят резистор R1. Резистор R2 вводят при необходимости снятия сигнала с базы 1. Его номинал рассчитывают исходя из межбазового тока и заданной амплитуды снимаемого сигнала. Обычно номинал этого резистора не превышает 100 Ом и только в отдельных случаях достигает 3кОм. Для типового ОПТ (КТ117А, Б) сопротивление Rе лежит в пределах 4...9кОм, а рабочее напряжение находится в пределах 10...30 В. С помощью резисторов R1, R2 в некоторых пределах можно регулировать порог срабатывания ОПТ.

Рассмотрим простейший генератор пилообразного напряжения:

Как правило, для получения низкого сопротивления в качестве буферного каскада применяют эмиттерный повторитель. Предположим, что статический коэффициент передачи тока транзистора VT2 h21э=50, R2=1кОм. Тогда Rн=(h21э+1)R2 =(50+1)*1=51кОм. Отсюда R1=(0.1...0.2)Rн=5.1...10кОм. Поскольку напряжение Uemin=2B, a Uэб=0.6B<Uemin, "обрезания" сигнала не происходит.
При реализации эмиттерного провторителя на p-n-p транзисторе можно добиться некоторого улучшения рабочих характеристик, т.к. сопротивление нагрузки включается параллельно резистору R1, следовательно исключается опасность прекращения генерации из-за никого значения статистического коэффициента передачи тока транзистора или сопртивления в эмиттере. Более того, коллекторный ток утечки биполярного транзистора вычитается из эмиттерного тока утечки ОПТ, чем достигается частичная термостабилизация.

Простейший способ линеаризации пилообразного напряжения:

Применение дополнительного источника повышенного напряжения позволяет существенно увеличить номинал токозадающего резистора, что эквивалентно заряду от генератора тока. Недостаток этого способа - необходимость применения дополнительного источника.

Линеаризация с помощью конденсаторной вольтдобавки "вольтдобавки" (следящей обратной связи):

Введение резистора R1 позволяет использовать базу2 для синхронизации выходного напряжения.

Возможный вариант стабилизации зарядного тока со следящей обратной связью с помощью стабилитрона:

Введение дополнительного источника отрицательного напряжения постоянного тока также способствует линеаризации.

Другой способ линеаризации с помощью ГСТ:

Применение интегратора позволяет получить напряжение пилы от вогнутой до выпуклой формы:

Желаемой формы добиваются подбором резистора R3.

Возможный вариант мультивибратора:

Для получения сигнала типа "меандер" необходимо выполнить условия: R2=2R1. Работает мультивибратор следующим образом. При зарядке конденсатора транзистор VT2 открыт током заряда. Время заряда определяет постоянная времени R1C1. При включении ОПТ базоэмиттерный переход VT2 за счёт напряжения на конденсаторе смещается в обратном направлении и транзистор VT2 закрывается.

Разновидность ОПТ - программируемый ОПТ (ПОПТ) - четырёхслойный прибор, структура которого аналогична структуре тиристора за исключением того, что используется анодное управление в отличие от катодного управления у тиристора. ОПТ и ПОПТ обладают аналогичными характеристиками, однако напряжение включения ПОПТ программируется и может задаваться с помощью внешнего делителя напряжения. В отличии от ОПТ, ПОПТ более быстродействующий и чувствительный прибор. Исходя из эквивалентной схемы

можно сделать вывод, что ПОПТ представляет собой выключаемый тиристор с анодным управлением. При подаче на управляющий электрод (эмиттер) более отрицательного относительно анода (база 2) напряжения ПОПТ переходит из режима отсечки во включённое состояние. Для обеспечения функционирования ПОПТ в режиме ОПТ требуется на управляющем электроде ПОПТ поддерживать внешнее опроное напряжение, которое по существу совпадает с точкой максимума. Поскольку опроное напряжение определяется параметрами внешнего делителя, его можно сделать переменным. Эта особенность и является главным отличием ОПТ от ПОПТ

Пожалуй, наибольшее применение однопереходные транзисторы нашли в различных регуляторах мощности. рассмотрим несколько практических схем применения.

Фазоимпульсный регулятор мощности паяльника (до 100Вт):

работает следующим образом. Положительная полуволна питающего напряжения проходит в нагрузку практически без ослабления через диод VD2. Релаксационный генератор питается пульсирующим напряжением (в течениие отрицательной полуволны), ограниченным стабилитроном VD1 на уровне 24В. С появлением каждой отрицательной полуволны конденсатор С1 начинает заряжаться через цепь R2, R4. Скорость зарядки можно регулировать переменным резистором R2. Как только напряжение на конденсаторе достигнет порога открывания транзистора VT1, на управляющий электрод тиристора VS1 поступает положительный импульс и тиристор открывается до конца полупериода. Таким образом, изменением постоянной времени фазосдвигающей цепи R2C1 осуществляктся регулировние мощности, отдаваемой в нагрузку.

Простой светорегулятор на эквиваленте ПОПТ:

Постоянная времени цепи R4C1 выбрана равной примерно 10мс.

Применение реле времени на ОПТ в автомате - ограничителе включения света:

Такой автомат может использоваться, например в общих коридорах с целью экономии электроэнергии. Необходимое время включённого состояния устанавливается подстроечным резистором R3. После заряда конденсатора до напряжения включения ОПТ, т.е. после его включения, конденсатор С1 на короткое время создаёт на аноде тиристора VS1 отрицательное напряжение и тем самым выключает его.

Простой автоматический регулятор освещённости:

может найти применение на рабочих местах, где высоки требования к постоянству освещенности.

Все рассмотренные схемы, помимо создаваемых ими помех, имеют один существенный недостаток. Так как через диоды моста течёт ток нагрузки, их необходимо выбирать соответствующей мощности или устанавливать на радиаторы, что ухудшает массогабаритные показатели.
Применение подобных регуляторов для регулирования числа оборотов двигателя имеет некоторые особенности.
Во-первых, коллекторные двигатели требуют расширения управляющего импульса до конца полупериода во избежание нестабильности работы из-за выключения тиристора или симистора при искрении щёток, т.е. при разрыве цепи. Во-вторых, для стабилизации числа оборотов независимо от нагрузки необходимо введение обратной связи по току или по напряжению, т.к. с увеличением нагрузки на валу падают обороты двигателя, уменьшается комплексное сопротивление нагрузки и соответственно увеличивается непроизводительное потребление тока.

Пример стабилизированного регулятора реверсивного двигателя:

Подбором резистора R1 (обратная связь по напряжению) добиваются минимальной зависимости числа оборотов двигателя от изменения нагрузки.

Применение импульсного трансформатора позволяет разгрузить диодный мост и тем самым улучшить массогабаритные показатели регулятора. Стабилизированный регулятор числа оборотов двигателя:

В данном регуляторе применена обратная связь по току с помощью резистора R7. В качестве импульсного трансформатора можно применить МИТ-4 или выполнить его на магнитопроводе типоразмера К16х10х4.5 из феррита М2000НМ. Обмотки содержат по 100 витков провода ПЭЛШО 0.12. Возможный вариант замены МИТ-4 двумя оптопарами показан на этом рисунке:

Регулятор мощности нагрузки до 1кВт:

Импульсный трансформатор тот же, что и в предыдущей схеме. Замена симистора двумя тиристорами показана на рисунке:

Все три обмотки импульсного трансформатора Т1 содержат по 100 витков. При этом мощность нагрузки можно увеличить до 2кВт.

В заключении необходимо отметить, что все рассмотренные регуляторы мощности имеют один существенный недостаток - создают большие импульсные радиопомехи как в сети, так и в окружающем пространстве, т.к. выключение симистора или тиристора происходит по окончании полупериода, а их включение, за счёт фазового регулирования, в пределах полупериода. Интенсивность радиопомех зависит от амплитуды мгновенного напряжения, при котором открывается тиристор, мощности нагрузки, длины соединительных проводников и ряда других причин. Отсюда следует, что максимальные помехи возникают на среднем участке регулировочной характеристики.


10.Полевой транзистор.

Патент на устройство, аналогичное униполярному ПТ с изолированным затвором, был получен английским учёным О. Хейлом в 1939 году, задолго до появления биполярного транзистора. В 1952 году Шокли дал теоретическое описание униполярного полевого транзистора, а в 1955 Дейси и Росс изготовили и провели аналитическое рассмотрение характеристик транзисторов, которыке впоследствии получили название полевых транзисторов с управляющим p-n переходом.
В 1960 году М.Аталла и Д.Кант предложили использовать структуру металл - диэлектрик - полупроводник , в которой проводимость поверхностного канала изменялась в полупроводнике под действием напряжения, приложенного к металлическому электроду, изолированному тонким слоем окисла полупроводника.
Полевой транзистор - это полупроводниковый прибор, в котором ток основных носителей , протекающих через канал, управляется электрическим полем. Основа такого транзистора - созданный в полупроводнике и снабжённый двумя выводами (исток и сток) канал с электропроводностью n - или p - типа. Сопротивлением канала управляет третий электрод - затвор, соединённый с его средней частью p - n переходом.
Поскольку ток канала обусловлен носителями только одного знака, ПТ относят к классу униполярных транзисторов.
В идеальном случае эффект управления током достигается без потери энергии (входной ток почти равен нулю). Электрод , через который в проводящий канал втекают носители заряда, называют истоком, а электрод, на который подаётся управляющий электрический сигнал, называется затвором. Проводящий канал - это область в полупроводнике, в которой регулируется поток носителей заряда.
В связи с тем, что управление током в выхоной цепи осуществляется входным напряжением (аналогично электровакуумным приборам) и входные токи ПТ черезвычайно малы, параметры и характеристики полевых транзисторов существенно отличаются от характеристик биполярных транзисторов.
ПТ обладают рядом приемуществ по сравнению с биполярными:
- высокое входное сопротивление по постоянному току и на высокой частоте, отсюда и малые потери на управление;
- высокое быстродействие (благодаря отсутствию накопления и рассасывания неосновных носителей);
- почти полная электрическая развязка входных и выходных цепей, малая проходная ёмкость (т.к. усилительные свойства ПТ обусловлены переносом основных носителей заряда, верхняя граница эффективного усиления мощных ПТ выше, чем у биполярных, и применение ключевых усилителей на ПТ при тех же напряжениях питания возможно на частотах около 400 мГц, в то время как на биполярных транзисторах разработка ключевых генераторов частотой выше 100 мГц является весьма сложной задачей);
- квадратичность вольт - амперной характеристики (аналогична триоду);
- высокая температурная стабильность;
- малый уровень шумов.
Используя большое входное сопротивление ПТ, можно увеличить коэффициент передачи и существенно снизить коэффициент шума в УНЧ, предназначенных для работы от высокоомных источников сигнала. Наличие термостабильной точки позволяет снизить дрейф в ряде усилителей постоянного тока (УПТ). В качестве примера показаны передаточные характеристики транзистора КП103 при двух значениях температуры окружающей среды:

Линейная зависимость крутизны ПТ от управляющего напряжения обеспечивает более сильное подавление перекрёстных помех и нелинейных искажений во входных каскадах радиоприёмных устройств. ПТ имеют приемущество и в качестве сопротивления, управляемого напряжением в устройствах регулирования уровня сигнала (компрессорах, цепях АРУ). Применение ПТ в синхронных выпрямителях (СВ) позволяет получить КПД до 0.962 и выше. В ряде случаев ПТ не боятся перегрузки, т.к. имеют естественное ограничение тока.
Несомненны и приемущества ПТ и в качестве ключей высоковольтных преобразователей, в отличии от биполярных транзисторов, применение которых ограничено "вторичным пробоем". Явление "вторичного пробоя" обусловлено концентрацией тока в пределах малых областей активной структуры транзистора. Распределение теплоты в кристалле является неравномерным и зависит от плотности тока и приложенного напряжения. При больших напряжениях коллектора ток стягивается в узкую область, что приводит к существенному изменению активной площади p-n перехода, в результате чего увеличивается тепловое сопротивление. Если игнорировать это явление, то уже при относительно небольших мощностях может произойти сильное сужение тока в структуре и резкое повышение её температуры в области прохождения тока до температуры плавления, что вызывает разрушение транзистора. Генераторы тока на ПТ предельно просты. ( см. раздел 3 )
По принципу действия и технологии изготовления ПТ можно разделить на 2 группы:
- ПТ с управляющим p-n переходом и барьером Шотки;
- ПТ с изолированным затвором со структурой металл - диэлектрик - полупроводник (МДП - транзистор), иногда его называют МОП - транзистором (металл - окисел - полупроводник).
В свою очередь ПТ с изолированным затвором подразделяются на:
- с индуцированным каналом (обогащённого типа);
- со встроенным каналом (обеднённого типа).
В настоящее время выпускается большое количество ПТ разного типа:
- канал проводимости обогащённого типа;
- канал проводимости обеднённого типа;
- переход PN;
- переход NP;
- P - канал на подложке;
- N - канал на подложке;
- затвор изолированный.
Облегчить задачу выбора ПТ в зависимости от их конструкции и технологии изготовления поможет таблица , в которой приведены характерные структуры ПТ, их режимы работы и полярность напряжений на электродах транзистров относительно истока:

Ниже показаны условные графические обозначения ПТ с изолированой подложкой и подложкой, имеющей электрическое соединение с истоком, соответственно (соединение внутри символа показывают без точки):

Статические стоко - затворные характеристики основных трёх типов ПТ:

Характерной особенностью ПТ с управляющим p-n переходом, а также с изолированным затвором и встроенным каналом является наличие начального тока стока Iс нач при отсутствии управляющего сигнала на затворе и при условии Uси нас <= Uси = const,
где Uси нас - напряжение "сток - исток" на границе области насыщения.
В ПТ с управляющим p-n переходом управляющая цепь отделена от канала обратно - смещённым p-n переходом (поляризованном в направлении запирания pn- или np- переходом), при этом канал расположен в объёме полупроводника и существует при нулевом напряжении на затворе, т.е. является встроенным каналом.
В силу конструктивных особенностей транзисторов с управляющим p-n переходом они обычно работают в режиме обеднения проводящего канала, т.е. при подаче запирающего напряжения на затвор. При этом электропроводность канала ПТ уменьшается и не превышает Iс нач, таким образом проводимость достигается инвертированием электрического поля:

Применение металлического затвора создаёт с полупроводником канала выпрямляющий контакт (диод Шотки) и позволяет существенно уменьшить рамеры структуры. Использование арсенида галлия, имеющего в два раза большую скорость движения носителей заряда, чем в кремнии, а также очень мелкое залегание в толще кристалла управляющего барьера Шотки (в сравнении с управляющим p-n переходом), позволяющее получить малую ёмкость Сзс , резко повышает диапазон рабочих частот транзистора.
Входная вольт - амперная характеристика ПТ с управляющим p-n переходом и каналом n - типа показаны на рисунке:

Её можно представить как состоящую из двух частей:
- область нарастания или "омическая" область;
- область насыщения.
В первой области канал "сток - исток" ведёт себя как резистор, управляемый напряжением "затвор - исток" (см. ниже). В области насыщения, напротив, ток стока практически не зависит от напряжения на затворе, благодаря чему ПТ прибритает свойства усилительного элемента.
Напряжение отсечки определяют с помощью вольтметра при Iст = 10мкА, плавно перемещая движок резитора из нижнего положения в верхнее:

В МДП -транзисторах с изолированным затвором и индуцированным каналом при отсутствии напряжения на затворе ток между истоком и стоком практически отсутствует (т.е. нормально закрытый прибор). Транзисторы с индуцированным каналом работают в режиме обогащения. При подаче на затвор транзистора с индуцированным каналом некоторого порогового напряжения Uзи пор и более, совпадающего по знаку со знаком основных носителей, на поверхности полупроводника индуцируется заряд противоположного знака, т.е. тип проводимости приповерхностного слоя полупроводника инвертируется и происходит формирование проводящего канала, сопровождающегося ростом тока стока:

Конструктивным вариантом ПТ является двухзатворный транзистор - МДП - тетрод:

Прибор можно представить в виде двух последовательно соединённых (каскодное включение) транзисторов:

Управляющим является первый затвор. Второй затвор, действуя как электростатический экран, уменьшает проходную ёмкость прибора (эффект миллера). Возможность работы на более высоких частотах - основное приемущество тетрода по сравнению с МДП - транзистором. Кроме того, тетрод существенно упрощает конструирование смесительных устройств.
Примерами промышленных образцов являются транзисторы КП306 и КП350 - МДП - тетроды со встроенным (индуцированным) каналом n - типа и двумя затворами, предназначенные для высокочастотных каскадов радиоприёмных устройств. При необходимости второй затвор (как экранирующую сетку пентода) мржно использовать в качестве второго управляющего электрода, например, в схеме преобразователя (смесителя ) частоты.
Мощные V - МДП - транзисторы являются быстроразвивающимся классом твёрдотельных приборов. Вид передаточной характеристики транзисторов с вертикальным V - обраным каналом (КП 909, КП911, КП 912, КП913 ,КП922 и др.) отличается от аналогичной для приборов с горизонтальным каналом (КП901, КП902, КП904, КП905, КП908 и др.) наличием отчётливо заметного загиба не только в верхней, но и в нижней части кривой Iс (Uзи) при U си=const. Передаточные характеристики отечественных V - МДП - транзисторов почти симметричны относительно точки перегиба (Us, Is). В качестве примера показана передаточная характеристика транзистора КП913 при Uси=60В:

Благодаря автоматическому ограничению тока стока и относительно малому (до 20%) разбросу крутизны, эти транзисторы можно включать параллельно с достаточно равномерным распределением тока между ними. При этом коммутируемый ток можно существенно увеличить, а параллельное соединение приборов можно рассматривать как один прибор с эквивалентной крутизной
S=S1+S2+...Sn,
током насыщения Is=Is N, и напряжением насыщения одного транзистора. Необходимо учитывать, что при этом возрастает суммарная входная ёмкость, которая главным образом определяет время переключения тока в нагрузке.
Разброс токов между параллельно включёнными транзисторами обусловлен разбросом крутизны, и как правило, не превышает 10....15% при управлении импульсами с большой амплитудой (12...15В) и высокой скоростью нарастания (t вх=2...3нс). При Uзи=12...14В наблюдается явное насыщение тока стока, поэтому превышать это значение нецелесообразно.
К достоинствам V - МДП транзисторов можно отнести следующее:
- большие коммутируемые мощности;
- малое сопротивление во включённом состоянии;
- малую мощность по цепи управления;
- высокое быстродействие (например, транзистор КП912 способен коммутировать ток до 20А за время, не превышающее 70...100нс);
- возможность управления однополярными импульсами.
Для реализации минимального времени переключения (до 20...30 нс) транзисторы должны работать совместно с генераторами, имеющими малое выходное сопротивление. Технические характеристики транзисторов типа КП922 показывают, что их применение в различных импульсных устройствах позволяет повышать рабочую частоту до 200...500кГц и более, что в свою очередь даёт значительное уменьшение габаритов и массы их реактивных элементов.
По совокупности частотных, временных и энергетических параметров мощные V - МДП транзисторы превосходят мощные биполярные транзисторы.
Их недостаток: - большой остаточный ток до нескольких десятков миллиампер, что снижает КПД формирователя при большой скваженности импульсов.
Благодаря высокому быстродействию эти транзисторы могут найти применение для создания лазерных систем ночного видения, целеуказания, и т.д., источники импульсного электропитания которых должны обеспечивать преобразование постоянного напряжения в импульсы тока амплитудой до 100А, длительностью 50...100 нс и частотой повторения 1...10кГц. Для уменьшения динамических потерь в лазерах длительность фронта и среза токовых импульсов должна быть минимально возможной (не более 10...20 нс).
Разновидностью ПТ являются транзисторы со статической индукцией (СИТ) - ПТ с изоляцией затвора при помощи p-n перехода. В настоящее время за рубежом созданы СИТ, способные коммутировать мощности в сотни киловатт с временем переключения около 300 нс.Как правило, СИТ имеют нормально открытый канал, поэтому при их использовании необходимо подавать питающее напряжение на схему управления раньше, чем на силовой ключ (в противном случае возможен переход транзистора в открытое состояние из-за ёмкостного делителя Сзи - Сзс), что в ряде случаев ограничивает их применение. При выключении необходимо использовать накопление и хранение заряда во входной ёмкости СИТ.
Транзистор имеет два режима:
I - соответствует работе полевого транзистора с управляющим p-n переходом. При отрицательном напряжении на затворе его сопротивление Rси достаточно большое:

II - соответствует работе биполярного транзистора. При положительном напряжении на затворе p-n переход открывается и появляется ток Iз, при достаточно боьшой его величине Rси становится очень малым.
Достоинства:
- малое сопротивление сток - исток в биполярном режиме (в несколько раз меньше, чем у биполярных транзисторов и в десятки раз меньше чем у полевых). Например, 2П926 имеет сопротивление Rси=0.03 Ом при токе стока 10А;
- более низкое значение остаточного тока по сравнению с ПТ;
- более высокое быстродействие по отношению к биполярным транзисторам, в основном, за счёт уменьшения времени рассасывания (т.е. времени выключения);
- обладает близкими к триоду характеристиками.
Одна из последних разработок СИТ - КП948 с вертикальным нормально закрытым каналои n - типа, работающий при прямом смещении на затворе, Uзи max= 5В. Схема включения аналогична включению биполярных n-p-n транзисторов. Предназначен для применения в быстродействующих силовых схемах радиоэлектронной аппаратуры (РЭА). Применение его вместо КТ858, КТ859, КТ872 и т.п. позволяет в 2 раза снизить потери мощности на переключение и упростить схемотехнику цепей управления.
Представляет интерес модификация СИТ - статически индуцированный транзистор биполярного типа (БСИТ). По токовым возможностям БСИТ эквивалентен биполярному транзистору, но время его переключения значительно меньше. Выходные характеристики аналогичны выходным характеристикам биполярного транзистора, однако область безопасной работы аналогична СИТ.
Параметры некоторых отечественных МПТ приведены в таблице:

Применение СИТ позволяет отказаться от традиционных схем пуска:

Схема пуска(VD1, C1) включена в цепь, обеспечивающую запирание силового транзистора.
При подаче входного напряжения через транзисторVT2 начинает протекать ток, наводя ЭДС в обмотке II трансформатора. Конденсатор С1 заряжается до напряжения запирания транзистора VT2, после чего разряжается через R2, затвор - исток. Процесс повторяется пока не появится напряжение питания схемы управления (СУ).
Второй пример применения МПТ, в том числе и СИТ, показан на этом рисунке:

В качестве БТ применён мощный низковольтный быстродействующий транзистор. С резистора R2 снимается сигнал обратной связи для защиты от перегрузки и КЗ.
Возможный вариант управлеия транзисторным ключём короткими импульсами:

Транзистор VT1 служит для ускоренного разряда С1 и входной ёмкости силового транзистора, VD1 - для увеличения помехоустойчивости.
Вариант ключа с трансформаторным управлением для применения в двухтактном преобразователе с ШИМ - регулировкой:

Сочетание ПТ и биполярного транзисторов позволяет получить так называемые "разумные ключи", которые требуют маломощной схемы управления:

Такой составной транзистор эквивалентен ПТ с крутизной в h21э раза большей. Напряжение управления рассчитывается по формуле:
Uвх >= Ikm/(S*h21э) .
Управление тиристорным эквивалентом при помощи ПТ:

Для включения и выключения достаточно короткого импульса.

Улучшенный вариант электронного ключа ШИМ - регулятора на биполярных транзисторах с уменьшенным временем рассасывания:

В отличии от схемы Бейкера ( см.раздел 1 ), где уменьшение рассасывания обусловлено стабилизацией коэффициента насыщения, в данной схеме введено форсированное рассасывание VT3 с помощью дополнительного транзистора VT4, на вход которого через дифференцирующую цепь C1R4 подаются импульсы инвертированного входного ШИМ сигнала, открывающие его в момент окончания входного импульса. В результате время рассасывания существенно уменьшается.
Такая схема позволяет получить высокую линейность ШИМ - регулирования при малой параметрической чувствительности, т.е. зависимости Uвых и КПД от изменения рабочей температуры, питания, нагрузки, замены транзисторов и т.д.
Применение полевых транзисторов позволяет значительно упростить схемотехнику.
Применение МПТ в импульсных регуляторах напряжения с гальванической связью входа и выхода позволяет получить КПД до 0.95 при частоте ШИМ - регулирования 20...50 кГц и до 0.6...0.8 - при частоте 100...500 кГц, что перспективно для малогабаритных ИВЭП:

Применение "вольтдобавки" позволяет использовать ПТ при сравнительно небольшой разнице между входным и выходным напряжением:

Эмиттерный повторитель на транзисторе VT1 ускоряет процесс включения, а диод VD2 - процесс выключения (разряд входной ёмкости VT2):


11.Синхронные выпрямители.

Диодный выпрямитель прямоугольного напряжения, выполненный на теоретически идеальных диодах, не может иметь КПД выше 94.6% если напряжение на нагрузке равно 5В. Такой же выпрямитель на реальных диодах с падением напряжения 0.8В не позволяет получить КПД выше 86.2%. Диоды Шоттки с падением напряжения 0.5В позволяют получить КПД 0.909. Применение синхронного выпрямителя (СВ) на полевых МДП - транзисторах с падением напряжения 0.1...0.2В повышает КПД до 0.962 и более.
n=Uэф/(Uэф-Uси нас)
.Входные ёмкости полевых МДП - транзисторов больше выходных, но значительно меньше чем у соответствующих биполярных транзисторов. Так, например, у КТ908 Свх=10нФ, в то вреия как у 75 - ваттного 2П904 Свх - не более 200пФ.
Характеристики переключения измеряются долями и единицами наносекунд, что на один - два порядка превосходит быстродействие биполярных транзисторов.
Недостатки:
- значительная амплитуда входных отпирающих импульсов (от 5 до 15 В);
- спад крутизны S при больших токах стока.
Анализ вольт - амперных характеристик некоторых МДП транзисторов при Uж=15В

позволяют сделать следующие выводы:
- при снижении тока, протекающего через транзистор, пропорционально снижается напряжение сток-исток, т.е. при параллельном включении дополнительно повышается КПД;
- потери мощности на управление незначительны, т.к. ток в цепи затвора близок к нулю;
- на затвор необходимо подавать максимально возможный потенциал как прямом, так и в запирающем направлении.
Основные требования к МДП - транзисторам для применения в СВ:
- прибор должен быть полностью закрыт при нулевом потенциале затвора или при подаче на затвор запирающего потенциала;
- сток и исток прибора должны быть взаимозаменяемыми, т.е. прибор должен отпираться в обратном направлении так же хорошо, как и в прямом.
По способу управления схемы СВ с полевыми транзисторами делятся на две группы:
- с управлением по цепи затвор - сток:

- с управлением по цепи затвор - исток:

В свою очередь по способу включения транзисторов СВ бывают:
- прямого включения

- инверсного включения

Чаще используют схемы инверсного включения. Схемы

при выпрямленном напряжении 10...15 В (зависит от Uзи нас) можно упростить до вида

и

соответственно.
При работе СВ на нагрузку с ёмкостной реакцией необходимо управление транзисторами в зависимости от зарядного тока, что позволяет схема с трансформатором тока (с инверсным включением транзисторов и с управлением по цепи затвор - исток):

ПТ как переменный электрически управляемый резистор.

При относительно малых стоковых напряжениях (меньше Uси нас) открытые каналы ПТ ведут себя практически как линейные резисторы, проводимость которых зависит от напряжения затвора.
Проводимость транзистора с управляющим p-n переходом:
Gк=Gко(1-Uзи/Uзи отс)
Проводимость МДП - транзистора с индуцироавнным каналом:
Gк=b[Uзи - Uзи пор]
где b - постоянный коэффициент, зависящий от геометрических размеров и материала диэлектрика с размерностью A/B.
При смене полярности стокового напряжения линейность сопротивления (или проводимости ) не нарушается, поэтом полевой транзистор может использоваться как переменный электрически управляемый линейный резистор для постоянного и переменного токов.
В качестве примера на рисунке показан управляемый аттенюатор схемы АРУЗ магнитофона:

В качестве активного элемента можно использовать транзистор типа КП103К(Л,М) или набор транзисторов типа КР504НТ3В.
Следует заметить, что на обратное напряжение стока накладываются дополнительные ограничения. Для ПТ с управляющим p-n переходом необходимо, что бы [Uси] =< [Uзи] + 0.5В, в противном случае при воздействии обратного стокового напряжения участок управляющего p-n перехода возле стока окажется открытым настолько, что в стоковом цепи потечёт значительный прямой ток затвора, нарушающий линейность резистора.
Если подложка МДП - транзистора имеет отдельный вывод, диапазон обратных стоковых напряжений можно увеличить, подав на подложку относительно истока запирающее напряжение.
Для ПТ с управляющим p-n переходом минимальное значение регулируемого сопротивления соответствует полностью открытому каналу (при Uзи=0), максимальное теоретически равное бесконечности, но на практике ограниченное условием [Uси] =< [Uси нас]/2
Дальнейшее увеличение сопротивления канала путём увеличения Uзи приводит к уменьшению Uси нас, из-за чего нарушается линейность резистора для прямых стоковых напряжений.
Начальные участки семейства стоковых характеристик полевого транзистора с управляющим p-n переходом:

Начальные участки семейства стоковых характеристик МДП - транзистора:

Зависимость сопротивления канала от напряжения затвора для транзистора типа КП102:

Зависимость сопротивления канала от напряжения затвора для транзистора типа КП303:

для этой схемы включения:

В качестве электрически управляемого резистора ПТ используют в управляемых RC - фильтрах, генераторах, аттенюаторах для осуществления автоматической регулировки усиления (АРУ) и других устройствах.
Электрически управляемый RC - генератор с трёхзвенной фазосдвигающей цепочкой в цепи обратной связи:

Каждое звено цепочки создаёт сдвиг по фазе на 60°, при этом суммарный сдвиг составляет 180°, т.е. возникает положитеольная ОС на частоте
f=(3^0.5)RC/2=0.85RC
где R - сопротивление звеньев фазосдвигающей цепи.
Необходимо учесть, что коэффициент передачи трёхзвенной фазосдвигающей цепи равен 1/29, поэтому коэффициент усиления активного элемента должен быть К=>29.
Применение отражателя тока в гетеродине повышает стабильность частоты примерно на порядок по сравнению с обычным генератором:

Простой генератор качающейся частоты (от 300Гц до 3.4кГц):

Период качания от 0.15 до 0.5 с устанавливают резистором R2. На транзисторах VT1 - VT3 и конденсаторе С2 собран генератор пилообразного напряжения, амплитуда которого, а соответственно и верхняя частота качания регулируются резистором R6. Нижнюю частоту устанавливают резистором R18. С помощью переключателя S1 можно установить необходимые дискретные частоты.
Простой индикатор скрытой проводки:

Вдали от токоведущих частей он издаёт короткий звуковой сигнал частотой около 3кГц и периодом следования около 2 с, длительность которого определяется элементами R1, R2, C1. По мере приближения к токоведущим частям частота следования звуковых сигналов повышается. В качестве датчика использован конденсатор в виде кружка из двустороннего стеклотекстолита, одна обкладка которого припаяна к гильзе - корпусу и подключена к подложке ПТ, а вторая - к затвору.

Вариант прибора со световой индикацией:

Пример усилителя с регулируемым коэффициентом передачи:

Коэффициент передачи можно изменять в пределах от 1 до 1000, при этом искажения малы вплоть до ограничения сигнала напряжением питания. Уменьшению искажений способствует линеаризирующая цепочка R2C1.

Другие способы компенсации нелинейности:

Частным случаем усилительного режима является ключевой режим, характеризующийся двумя крайними состояниями. Достоинством электронного ключа на ПТ является высокое быстродействие и практически полное отсутствие расхода мощности коммутируемого сигнала. Для примера, ослабление ключа, представленного на этом рисунке:

- более 80дБ на частоте 100МГц.

Пример упрощённого аналогового ключа:

Инжекционно - полевой транзистор (ИТП) представляет собой прибор с отрицательным дифференциальным сопротивлением на основе биполярного и полевого транзисторов - так называемого негатрона. Эквивалентная схема негатрона:

Вольт - амперная характеристика ИПТ:

Пример реализации генератора импульсов:

После подачи напряжения питания на генератор конденсатор C1 заряжается до напряжения Umax , после чего происходит лавинообразное включение ИПТ, который вызывает разряд конденсатора до напряжения Umin, после чего ИПТ выключается и процесс повторяется.
Период колебаний изменяется от 2 до 100 мс при изменении сопротивления резистора R1 от 1.7 до 100МОм.
Усовершенствованный генератор, коэффициент перестройки по частоте которого на проядок больше (Т=0.4...240мс при изменении R1 от 0.03 до 34 МОм):

Каскодный аналог негатрона:

может эффективно использоваться в генераторных устройствах, датчиках, фильтрах, компенсаторах затухания сигнала, в линиях связи, в устройствах задержки и памяти. Вольтамперная характеристика такого негатрона:

Питание негатронов от одного или двух генераторов тока способствует улучшению стабильности характеристик и расширению их функционольных возможностей:

Вольтамперная характеристика негатрона с генератором тока:

При соответствующем выборе параметров элементов схемы

вольтамперная характеристика может проходить через ноль тока и напряжения:

Поэтому он может эффективно использоваться в компенсаторах затухания сигнала в линиях связи, для улучшения параметров широкополосных трансформаторов, в устройствах памяти.

Другая разновидность полевых транзисторов - ДМОП транзисторы, которые изготавливают методом двойной диффузии с горизонтальной структурой [n-p-n-n] и индуцированным каналом n - типа. Такой транзистор представляет собой интегральную схему, состоящую из множества МОП - транзисторных ячеек, соединённых параллельно. Каждая из ячеек и в целом мощный полевой транзистор могут быть представлены эквивалентной схемой, включающей последовательно три полевых транзистора (обогащённый, обеднённый и с p-n переходом), шунтированные паразитным биполярным транзистором (также мощным), поскольку количество биполярных транзисторов, включённых параллельно, равно количеству ячеек.


Азбука транзисторной схемотехники. Содержание.

Азбука транзисторной схемотехники
А.Петров, г.Могилёв (РЛ,1994,4..12)
Содержание:

1.Транзистор.
2.Источник опорного напряжения.
3.Источник тока и токовое зеркало.
4. Повторитель напряжения.
5.Каскад с общим эмиттером
6.Каскад с общей базой, каскод.
7.Каскад с эмиттерными связями. Дифкаскад.
8.Схема сдвига уровня.
9. Однопереходный транзистор.
10. Полевой транзистор.
11.Синхронные выпрямители.